Intermittent connectivity issues

Incident Report for WealthKernel

Resolved

Our monitoring indicates that the issues affecting connectivity have stopped. This incident has been resolved.
Posted Nov 21, 2025 - 10:11 GMT

Investigating

We are aware of intermittent connectivity issues affecting our platform. We are currently investigating.
Posted Nov 21, 2025 - 09:52 GMT
This incident affected: Production: Dashboard, Production: API, Production: Auth, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.