Intermittent connectivity issues
Incident Report for WealthKernel
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 09:17 BST
Investigating
We are currently investigating connectivity issues affecting very small fraction of requests and causing them to fail with 503 Service Unavailable error.
Posted Jun 29, 2022 - 13:32 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.