Connectivity Issues

Incident Report for WealthKernel

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 16:29 BST

Monitoring

Mitigation has been applied and services should now be operational. We'll continue to monitor the situation and update as necessary.
Posted Oct 09, 2025 - 13:04 BST

Identified

Microsoft Azure Front Door/CDN service has detected global availability drops impacting one or more regions. The issue may cause failures for client requests sent to WealthKernel services.
Posted Oct 09, 2025 - 10:58 BST

Investigating

We are investigating reports of intermittent connectivity issues.
Posted Oct 09, 2025 - 10:04 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.