Connectivity issues
Incident Report for WealthKernel
Resolved
Between 08:00 and 11:04 UTC on 02 September 2024, a subset of customers in the UK may have experienced intermittent errors, timeouts and/or latency when trying to log into the Dashboard or connect to the API. Retries may have been successful for customers during this time.

The cause has been identified as a transient networking issue that has now been resolved.
Posted Sep 02, 2024 - 13:46 BST
Investigating
We are investigating reports of connectivity issues to our platform.
Posted Sep 02, 2024 - 12:06 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.