Production and Sandbox Connectivity Degraded
Incident Report for WealthKernel
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 22:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 21:46 BST
Identified
The issue has been identified as an upstream issue with Azure Front Door.
Microsoft has posted an update:

"Starting at 16:10 UTC on 07 Sep 2022, customers using Azure Front Door could be experiencing connectivity issues. This could also be impacting customers’ ability to access other Azure services that leverage Azure Front Door, this includes the Azure Management Portal. We are investigating a spike in traffic as a potential cause. This traffic spike subsided at 16:45 UTC and we are currently working on remediating the residual impact.

We are recovering intermittent connectivity issues. Traffic managed by Azure Front Door service is being recovered by systematically going through the regions where we are observing resource impact and enforcing traffic management on the same. Once the recovery process is completed, the service should be able to resume handling traffic normally.

For customers who are experiencing connectivity issues, retries are likely to be successful. Most customers should be seeing recovery at this stage. "
Posted Sep 07, 2022 - 18:28 BST
Investigating
We are currently investigating intermittent connectivity issues on our platform edge
Posted Sep 07, 2022 - 17:59 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Production: KYC, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.