Production and Sandbox Connectivity Degraded
Incident Report for WealthKernel
Resolved
This incident has been resolved
Posted Jun 14, 2022 - 15:28 BST
Identified
The issue has been identified as an upstream issue with Azure Front Door.
Microsoft has posted an update:

"Starting at 07:00 UTC (approx.) on 14 June 2022, we received customer reports of intermittent connectivity issues to Azure Front Door, which is also causing issues connecting to the Azure Portal. Retries would succeed for some impacted customers.

We are aware of an inbound traffic issue for Azure Front Door that is the likely underlying cause, and mitigation steps have been applied. We will continue to monitor impact from Azure Front Door and validate the mitigation steps. We are also exploring other investigation workstreams to rule out any other potential underlying causes."
Posted Jun 14, 2022 - 13:15 BST
Investigating
We are currently investigating intermittent connectivity issues on our platform edge
Posted Jun 14, 2022 - 09:19 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Production: KYC, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.