Global Fastly CDN Disruption
Incident Report for WealthKernel
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:50 BST
Monitoring
Our client portal applications are currently affected by Fastly's global CDN disruption. We are closely monitoring progress and will update this incident as things progress.
Posted Jun 08, 2021 - 12:03 BST