Intermittent 503 (Service Unavailable) responses
Incident Report for WealthKernel
Resolved
We are no longer seeing 503 responses on the API, and are working to identify root causes.
Posted May 25, 2021 - 07:12 BST
Investigating
API consumers may be receiving intermittent 503 responses on the API. We're currently investigating and making mitigating a change. Further updates to follow.
Posted May 25, 2021 - 06:53 BST
This incident affected: Production: API.