Degraded performance - valuations
Incident Report for WealthKernel
Resolved
This incident has now been resolved
Posted Dec 14, 2021 - 12:06 GMT
Identified
The root cause has been identified and we are working on mitigation.
Posted Dec 14, 2021 - 10:32 GMT
Investigating
We are currently investigating degraded Valuations performance
Posted Dec 14, 2021 - 09:02 GMT
This incident affected: Production: API.