Bank account verification issues

Incident Report for WealthKernel

Resolved

Our external automated bank account verification provider has recovered from its connectivity issues. Bank account checks should no longer be delayed.
Posted Feb 12, 2025 - 15:33 GMT

Monitoring

Our external automated bank account verification provider is experiencing connectivity issues. Bank account checks may take longer.
Posted Feb 12, 2025 - 11:45 GMT
This incident affected: Production: API.