An erroneous DNS change meant that our sandbox services were temporarily unavailable. This has now been resolved and the fix should have taken effect for most clients. DNS caching may mean that some clients may still be unable to resolve wealthkernel.io URLs.
Posted Sep 01, 2026 - 15:11 BST
Monitoring
The fix has been applied and our sandbox services are recovering. Please note that it may still take some time before they are available.
Posted Sep 01, 2026 - 12:45 BST
Identified
The issue has been identified and a fix has been implemented. This may take some time to take effect.
Posted Sep 01, 2026 - 12:30 BST
Investigating
We are currently investigating an outage in our sandbox environment. Our sandbox APIs, authentication and dashboard are currently unavailable.
Posted Sep 01, 2026 - 11:04 BST
This incident affected: Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.