Intermittent connectivity issues
Incident Report for WealthKernel
Resolved
A service update from Microsoft stated that all services have now recovered.

Our monitoring indicates all systems are fully operational.

This incident is now resolved.

We apologise for the inconvenience caused.
Posted May 20, 2021 - 21:09 BST
Monitoring
At 5:10pm some clients reported intermittent connectivity issues whilst trying to access our api. This is a side effect of a DNS issue that Azure is experiencing.

Microsoft reported
"Starting at approximately 16:00 UTC on 20 May 2021, a subset of customers within European regions have reported experiencing intermittent errors when trying to access the Azure Portal and other Microsoft services."

At 17:39 they reported they are applying a mitigation and will provide more information within 60 minutes.
Posted May 20, 2021 - 17:53 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.