Production KYC Partial Outage
Incident Report for WealthKernel
Resolved
This incident has been resolved. All KYC checks for new accounts should now resume as normal.
Posted Oct 13, 2022 - 11:18 BST
Identified
We have identified an issue with our third party KYC provider that is blocking PEPs, Sanctions and Adverse Media checks from being created. If your accounts require these checks, their activation may be delayed.
We have identified the cause of the issue and we are working to fix it.
Posted Oct 13, 2022 - 09:59 BST
This incident affected: Production: KYC.