Production and Sandbox Connectivity Degraded
Incident Report for WealthKernel
Resolved
This incident has been resolved.
Posted May 30, 2022 - 13:23 BST
Monitoring
Connectivity has stabilised and we are monitoring the platform.
Posted May 30, 2022 - 12:51 BST
Investigating
We are currently investigating intermittent connectivity issues on our platform edge
Posted May 30, 2022 - 10:46 BST
This incident affected: Production: Dashboard, Production: API, Production: Auth, Production: KYC, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.