Production and Sandbox Connectivity Degraded
Incident Report for WealthKernel
Resolved
We identified recent connectivity issues as caused by networking outage at one of the major cloud providers.
The issues have now been resolved and all WealthKernel services are operational.
Posted Jan 25, 2023 - 13:31 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:30 GMT
Investigating
We are currently investigating intermittent connectivity issues on our platform edge.
Posted Jan 25, 2023 - 08:29 GMT
This incident affected: Production: Dashboard, Production: API, Production: Auth, Production: KYC, Sandbox: Dashboard, Sandbox: API, and Sandbox: Auth.